Libreoffice on multiple monitors (Ubuntu 12.04). Menus open in wrong monitor [closed]

asked 2012-05-24 14:32:01 +0200

ec gravatar image

updated 2012-05-24 14:32:34 +0200

I am on 12.04 64bit, on 3 monitors, 12.3 fglrx drivers and use Libreoffice 3.5.3 (Ubuntu repositories). The menus of Libreoffice seem to open on the wrong screen. It seems this is an old bug, but i have only noticed it when ubuntu updated Libreoffice to 3.5.3. Previously everything was OK. Every other application on my system behaves OK.

This issues has been reported in bugzilla http://listarchives.libreoffice.org/global/users/msg18576.html and launchpad https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/974900

Does anyone knows if there is a workaround? This bug prevents me from using LibreOffice.

There is one workaround is to uninstal "libreoffice-gtk" (http://askubuntu.com/a/140152/26508) but LO returns to the old menus.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by qubit
close date 2013-01-27 20:15:59.910827

Comments

What if you used LibreOffice on the other monitor, where the menus or dialogs tend to open?

mahfiaz gravatar imagemahfiaz ( 2012-05-24 16:34:57 +0200 )edit

I need Calc Writer and Impress in each of the monitors. It's not normal for the menus to open in screens other than that on which the application runs. This issue happens only with LO.

ec gravatar imageec ( 2012-05-24 20:48:19 +0200 )edit

fdo#48168 status is RESOLVED FIXED, and there is a workaround (see question), so I'm going to close this question out.

qubit gravatar imagequbit ( 2013-01-27 20:14:32 +0200 )edit