Ask Your Question
1

Writer won't remember custom toolbars I have open [closed]

asked 2014-01-27 21:27:52 +0100

tenren gravatar image

updated 2016-02-19 04:18:45 +0100

Alex Kemp gravatar image

I went to the trouble of making a few custom toolbars in Writer -- I get rid of the default ones and use mine instead. But after saving and closing Writer, the next time I load up my document, I have the default toolbars sitting there again. I have to close them and put my toolbars back again.

It's odd because it remembers I want Navigator open, the rulers hidden, etc. but not my toolbars. Please tell me this isn't how things are suppoed to work? Am I missing something?

Thanks for your help.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 04:19:01.018923

Comments

Please tell us which version of LO and Operating System you are using.

carnendil gravatar imagecarnendil ( 2014-01-28 19:04:22 +0100 )edit

Just to let you know, whilst i can't tell you why it is happening in your set up, I do not get that behaviour on mine. I am using 4.1.4.2 in Linux Mint Cinnamon 32bit.

Oldbwl gravatar imageOldbwl ( 2014-01-29 16:16:20 +0100 )edit

@tenren I'm glad you sorted it out. Please answer and accept the the answer so this question is closed. Regards,

carnendil gravatar imagecarnendil ( 2014-01-29 22:15:13 +0100 )edit

Unfortuantely I can't accept my own answer since I'm such a new user here. But thanks for the advice and being open to help!

tenren gravatar imagetenren ( 2014-01-30 20:47:32 +0100 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2014-01-29 19:47:33 +0100

tenren gravatar image

I am using Xubuntu 13.10 64 bit and LO 4.1.3.2. Though after fiddling around, I found that LO was loading my custom toolbar, just also re-loading the default standard + formatting toolbars every time I opened the program. My workaround has been to just modify the standard and formatting toolbars to what I wanted my custom ones to be, and now they load as default.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-01-27 21:27:52 +0100

Seen: 114 times

Last updated: Jan 27 '14