Ask Your Question
0

LibreOffice 4.1.4.2 will not display type fonts Wingdings or Zaft Dingbats properly [closed]

asked 2014-01-28 20:04:01 +0200

rrwalker2 gravatar image

updated 2016-02-19 05:54:56 +0200

Alex Kemp gravatar image

I've been using your product for several years with the font Wingdings 2 for a fancy check mark. This is the first update that has not worked with my "dingbat" fonts.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 05:55:25.028041

Comments

Please edit your question to include these details: operating system, versions of the fonts being used, format of these font files, and the origin of these fonts. Also, have you upgraded the operating system or just LO? If it is possible to upload an example document (elsewhere) and provide a link to it in your question, that will help others test it to see if they observe the same behaviour. Thanks.

oweng gravatar imageoweng ( 2014-01-29 02:00:11 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-01-29 01:56:52 +0200

oweng gravatar image

I cannot replicate this issue using these versions of Wingdings 2 and Dingbats under GNU/Linux running LO v4.1.4.2:

Wingdings 2 and Dingbats

I do not have the Zapf Dingbats fonts to test with but if the font can be found on the system (and is in a supported format), then it should display OK.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-01-28 20:04:01 +0200

Seen: 2,132 times

Last updated: Jan 29 '14