Ask Your Question
0

Split_HSQLDB_Wizard_v3c error message [closed]

asked 2014-01-29 17:53:13 +0200

Jean-Paul gravatar image

updated 2016-02-19 06:17:30 +0200

Alex Kemp gravatar image

Hello,

I am new to LibreOffice Base, and I developped my first database and application with the default embedded HSQLDB. I am running Windows 8.1 and LibreOffice 4.1.4.2. and this works fine.

Having read the recommendation to use the "Split database" architecture in order to avoid data corruptions, I am now trying to setup Base/HSQLDB with a single-user (file-mode) split db configuration, as described in https://forum.openoffice.org/en/forum/viewtopic.php?f=83&t=61183 .

When I open the Split_HSQLDB_Wizard_v3c database (step 5), after enabling macro's, I immediately get an error message popup : Setp: macro code error Error 1: An exception occurred Type: com.sun.star.ucb.InteractiveAugmentedIOException Message: the name contained invalid characters. (line : 17)

Any idea ?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 06:17:55.803956

1 Answer

Sort by » oldest newest most voted
1

answered 2014-02-01 15:46:58 +0200

Jean-Paul gravatar image

After some research, I did found the cause of this problem. I accessed the folder containing my database through an UNC path. Changing the acces through the normal path c:.... and everything works fine now.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-01-29 17:53:13 +0200

Seen: 111 times

Last updated: Feb 01 '14