Ask Your Question
0

Can't turn off change history on imported Word doc [closed]

asked 2014-02-03 22:24:47 +0200

gnuarm gravatar image

I imported a Word2003 document and the change history displays by default. I can't seem to find a control to turn off the change history display. How can I do that? Otherwise I can't view the document as it would be if the changes are accepted.

Also, there are some font discrepancies. The section numbers are a different font than the rest of the document.

Finally I don't see the page footer which should contain the page number.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 06:43:48.699518

1 Answer

Sort by » oldest newest most voted
0

answered 2014-02-03 23:41:04 +0200

oweng gravatar image

Does Edit > Changes > Show not suppress the display of the changes? There are several open bug reports for issues with footers and with sections, although most appear to relate to DOCX. Bug fdo#38639 and fdo#44063 may be related.

edit flag offensive delete link more

Comments

The suggestion for changes works fine. I just couldn't find the control. Thanks I will look at the bug reports

gnuarm gravatar imagegnuarm ( 2014-02-04 00:30:47 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-02-03 22:24:47 +0200

Seen: 827 times

Last updated: Feb 03 '14