Ask Your Question
0

Writer import from Word does not show hidden text [closed]

asked 2014-02-06 22:24:53 +0100

snowman gravatar image

updated 2016-02-19 07:04:37 +0100

Alex Kemp gravatar image

Win7, LO 4.2.0.4

I have a .doc Word document with some text define as hidden (Format/Font in Word). Hidden text can be made visible by clicking on Show non visible characters

When I open the document in Writer, those hidden text cannot be made visible even toggling the non-printable character.

Is there an option to show hidden text?

Regards

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 07:05:18.574608

3 Answers

Sort by » oldest newest most voted
0

answered 2014-02-07 14:39:16 +0100

snowman gravatar image

updated 2014-02-07 14:42:35 +0100

Hi,

I found the answer in another forum ( http://listarchives.libreoffice.org/global/users/msg05428.html ). It is possible to import the text directly from Word with some of the text defined as Hidden, and then print only what is defined as non-hidden; exactly what I wanted!

Select the relevant text.

-Go to Format | Character... | Font Effects (or right-click | Character... | Font Effects), and tick Hidden.

-Go to Tools | Options... | LibreOffice Writer | Formatting Aids | Display of, and tick "Hidden text".

-Go to Tools | Options... | LibreOffice Writer | Print | Contents, and ensure that "Hidden text" is not ticked.

The marked text will now be visible in the editing screen but not in Page Preview or printed output or material exported to PDF.

edit flag offensive delete link more
0

answered 2014-02-07 02:05:01 +0100

ROSt52 gravatar image

@snowman I am not sure if you used View>Hidden paragraphs, which is different from Non-printing characters in the View menu. If this is not the solution a workaround could be to make text visible in Word, safe and open in LibO.

edit flag offensive delete link more

Comments

No I am simply using a property in Font in Word define as Hidden. It is not a paragraph. I will modify my text in Word and import it in Writer.

Thanks,

snowman gravatar imagesnowman ( 2014-02-07 13:26:48 +0100 )edit
0

answered 2014-02-07 12:45:28 +0100

Jens S gravatar image

I don't know how this is handled in LibreOffice, but try to go to menu: Format - Sections.. and just remove the section selected or unhide it

Jens S

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-02-06 22:24:53 +0100

Seen: 1,511 times

Last updated: Feb 07 '14