Ask Your Question
0

Libreoffice doesn't spellcheck

asked 2021-03-01 19:30:48 +0200

ascreenname gravatar image

Spellchecking isn't working on Arch Linux

Version: 7.1.0.3 / LibreOffice Community Build ID: 10(Build:3) CPU threads: 1; OS: Linux 5.11; UI render: default; VCL: gtk3 Locale: pt-BR (pt_BR.UTF-8); UI: en-US 7.1.0-1 Calc: threaded

edit retag flag offensive close merge delete

Comments

And you got package hunspell-pt_br installed (using sudo pacman --sync hunspell-pt_br)?

Opaque gravatar imageOpaque ( 2021-03-01 19:57:43 +0200 )edit

no i don't but pacman says it's not found

ascreenname gravatar imageascreenname ( 2021-03-01 20:06:06 +0200 )edit

I have installed on my Manjaro system, which is (afaik) based on Arch, but I don't have an Arch system.

$user@system:  ~] pacman --query | grep hunspell-pt
hunspell-pt_br 3.2-5.0
Opaque gravatar imageOpaque ( 2021-03-01 23:24:36 +0200 )edit

Read this tutorial. In particular, did you install a relevant extension (if you did, no need to bother about the Hunspell package)?

gabix gravatar imagegabix ( 2021-03-02 07:43:56 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2021-03-01 23:31:13 +0200

Opaque gravatar image

updated 2021-03-01 23:36:31 +0200

Hello,

you need to install package hunspell-pt-br using sudo pacman --sync hunspell-pt-br

See also:

  • My comment above and watch the difference of _ (underscore) in package name hunspell-pt_br of Manjaro and - (minus) in Arch package name hunspell-pt-br.

  • Package Details: hunspell-pt-br 3.2-5

Hope that fixes your isue.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-03-01 19:30:48 +0200

Seen: 42 times

Last updated: Mar 01