Ask Your Question
0

Single space between lines

asked 2021-03-02 15:09:53 +0200

kmetzger gravatar image

updated 2021-03-02 17:18:06 +0200

ajlittoz gravatar image

As things now stand, I'm going to have to buy the MS Word program because LibreOffice is useless. I can't submit a translation to a client with the lines double spaced. I have spent hours reading complicated answers to the question of how to achieve single spaced lines and can't figure it out. MS Word has a simple solution: no space.

An example of similar questions asked before: 61939/can-i-reduce-line-spacing-below-the-line

And another example: 279533/cannot-change-line-spacing

(reformatted by ajlittoz)

edit retag flag offensive close merge delete

Comments

3

So, do you need help with that or did you just want to tell us that you have to buy software?

  • You can achieve single spaced text lines within paragraphs. Is that what you are after?
  • You can achieve single spaced paragraphs (no extra spacing when you press return key to start a new paragraph). Is that what you are after?
  • You can have some types of border lines fairly close together. Is it a graphic "single spaced line" you are after?

If you would like help, try to explain what you try to figure out in Writer (which I have a feeling that you would rather use), instead of explaining how you figured it out in Word (which I have a feeling you would rather not have to pay for). If you try to make us feel guilty for forcing an expense on you, then sorry, it is not ...(more)

keme gravatar imagekeme ( 2021-03-02 15:25:16 +0200 )edit
1

As things now stand, I'm going to have to buy the MS Word program because LibreOffice is useless.

You don't have to buy M$ Word. It is a user problem.

ebot gravatar imageebot ( 2021-03-02 15:35:29 +0200 )edit

Yes, I would like to achieve single spaced text lines within paragraphs. I have read answers to the question and find them much too complicated. Nothing works for me.

kmetzger gravatar imagekmetzger ( 2021-03-02 15:45:59 +0200 )edit
1

which answers have you read? Edit your question to add a link to them. This would help us to clarify the explanations. Don't forget to mention your OS and LO version.

ajlittoz gravatar imageajlittoz ( 2021-03-02 15:54:26 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2021-03-02 17:27:27 +0200

ajlittoz gravatar image

I think none of the referenced questions apply to your case.

I also assume from your question that you are not familiar with styles and usually format your document "manually" with the help of toolbar buttons or keyboard shortcuts.

To access line spacing, put the cursor in an "offending" paragraph and Format>Paragraph, Indents & Spacing tab. Line spacing setting is available in a section at bottom of dialog.

Repeat for every paragraph or select a group of paragraphs before adjusting the setting.

A more efficient way is to work with styles, mainly paragraph styles and refrain from adding manual formatting. With this workflow, modifying the paragraph style is immediately forwarded to all paragraphs controlled by the style.

To discover the power and benefits of styles, read the Writer Guide.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

In case you need clarification, edit your question (not an answer which is reserved for solutions) or comment the relevant answer.

edit flag offensive delete link more

Comments

Thank you. I followed your directions to get to line spacing and selected single spacing. I still get double spaces.

kmetzger gravatar imagekmetzger ( 2021-03-02 19:49:22 +0200 )edit

I can't find 'paragraph styles" under styles.

kmetzger gravatar imagekmetzger ( 2021-03-02 19:51:39 +0200 )edit

If you still have double space, attach a sample 2-pages max file to your question. You can't attach to a comment. When you edit, the attach tool is the "paperclip".

ajlittoz gravatar imageajlittoz ( 2021-03-02 20:59:02 +0200 )edit

OK, I now have single spacing in new documents.

To access line spacing, put the cursor in an "offending" paragraph and Format>Paragraph, Indents & Spacing tab. Line spacing setting is available in a section at bottom of dialog.

This worked.

I was unable to try the other method - "A more efficient way is to work with styles, mainly paragraph styles and refrain from adding manual formatting" because I couldn't find "paragraph styles."

kmetzger gravatar imagekmetzger ( 2021-03-02 23:37:05 +0200 )edit

"Styling" is a higher level use of Writer. Paragraph styles can be assigned to paragraphs with the leftmost menu in the toolbar (initially it reads Default Paragraph Style). A full list of styles is displayed with F11.

How to define and manage styles is too long for a comment. Read first the Writer Guide for initiation (link in the answer). Then practice a bit on dummy docs. It takes some time to appreciate the benefits of this method.

ajlittoz gravatar imageajlittoz ( 2021-03-03 07:49:52 +0200 )edit
0

answered 2021-03-02 16:22:09 +0200

kmetzger gravatar image

I don't know how to edit my question. Here's an example: https://ask.libreoffice.org/en/questi...

edit flag offensive delete link more

Comments

image description

Opaque gravatar imageOpaque ( 2021-03-02 16:30:28 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-03-02 15:09:53 +0200

Seen: 48 times

Last updated: Mar 02