Ask Your Question
0

Editing hyperlink appearence [closed]

asked 2014-02-19 23:33:26 +0100

Vegard Torvund gravatar image

updated 2015-09-05 20:41:10 +0100

Alex Kemp gravatar image

Hi,

So I am trying to remove the underline from my hyperlinks. Please read, I do not want to remove the hyperlinks, just the underline appearence. The colour blue should still be present.

So I go to styles and Formatting, click on edit on both the "Internet Link" and the "Visited link" and chooses none instead of a line. But when I press apply and OK, and go back into the modify view it have reverted back!

Have I missed something? Or is this a bug? I am using 4.2.0.4 on Ubuntu 13.10

Best regads.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 11:10:41.110910

Comments

It works here on Windows 7. Have a look at the Organizer tab. You should see "no underline" there.

Regina gravatar imageRegina ( 2014-02-20 01:18:48 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-02-20 01:54:08 +0100

ROSt52 gravatar image

It also works fine in LibO 4.1.5 on XP/SP3. Even closing the files and reopening it works according to the modification I made.

May I suggest to file a bug report under: https://www.libreoffice.org/get-help/bug/

It would be helpful if you refer also to this AskLibO question and publish the bug report number here as well.

edit flag offensive delete link more

Comments

Great, I managed to get it to work. I did not know that was supposed to mark all my text before modifying the styles. Now it worket :)

Vegard Torvund gravatar imageVegard Torvund ( 2014-02-20 12:05:50 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2014-02-19 23:33:26 +0100

Seen: 89 times

Last updated: Feb 20 '14