Ask Your Question
0

Unwanted digits added to Heading 1, 2, or 3 of Writer document [closed]

asked 2012-05-30 22:48:39 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hi. I appreciate your help with this bug. After installing LibreOffice 3.5.3.2 on Windows 7, I noticed after creating and saving a document, saved in RTF, that unwanted digits were added on all Heading lines. For example, it might look like this:

0 Chapter One The Holy Scriptures

Where the Zero is unwanted and is uneditable.

How do I remedy this?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-16 04:59:56.960025

3 Answers

Sort by » oldest newest most voted
1

answered 2012-05-30 23:33:13 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Probably → Bug 49692 - RTF export/import: extra numbering for heading 1

[Status: RESOLVED FIXED]

Bugfix available in → LibreOffice 3.5.4

Sample

image description

edit flag offensive delete link more
1

answered 2012-05-30 23:15:25 +0200

luyu gravatar image

Go to Tools → Outline Numbering → Numbering tab and set Number field to None. Do this for individual levels or if you want to apply it to all at once, select 1-10 level from the box on the left.

edit flag offensive delete link more
0

answered 2012-05-30 23:03:26 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

No reproducible with LIbreO 3.5.4.

Maybe uploading the file, could make easy for someone help.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-05-30 22:48:39 +0200

Seen: 227 times

Last updated: May 31 '12