We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

calc is opening with a view of 67 columns and 100's of lines making it unusable

asked 2021-03-30 14:03:15 +0200

nossa gravatar image
edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2021-03-30 14:23:36 +0200

Opaque gravatar image

updated 2021-03-30 14:24:56 +0200

Hello,

you zoomed to 24% - watch your screenshot in the right bottom corner:

image description

Solution:

Move the zoom slider to the right (-> +) or use View -> Zoom to adapt to a zoom level fitting to your needs.

Hope that helps.

edit flag offensive delete link more

Comments

I knew it had to be a setting but couldn't work out which - thanks this has sorted it - but still don't know why its opening all new spreadsheets with a 24% view

nossa gravatar imagenossa ( 2021-03-30 14:32:00 +0200 )edit

but still don't know why its opening all new spreadsheets with a 24% view+

If that happens with all new files as well, you have redefined your default calc template with that zoom factor. To fix:

  • Open a new file
  • Set zoom to your desired level
  • File -> Templates -> Save As Template...
  • Provide a Template Name (e.g. MyCalcDefault)
  • Select a Template Category (e.g. My Templates)
  • Important tick option [X] Set as default template
  • Click button Save
  • Close the document (no additional save required)
  • Open a new Calc document and check the new setting.

Alternatively you could reset your LibreOffice user profile

Opaque gravatar imageOpaque ( 2021-03-30 15:05:39 +0200 )edit
1

IIRC it's not required to define a template for that - if you create a new document, zoom, and close it without saving, the setting will be remembered...

Mike Kaganski gravatar imageMike Kaganski ( 2021-03-30 16:16:05 +0200 )edit
2

@Mike Kaganski

From my perspective you are absolutely right, if the user is working with the default and that's why I wrote "If that happens with all new files as well" and then OP must already have switched to a customized default template (otherwise ... your statement would apply). Hence

a) switch to another default template -- or--
b) "Alternatively you could reset your LibreOffice user profile" (which would reinitiate what you describe)

Opaque gravatar imageOpaque ( 2021-03-30 16:24:16 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-03-30 14:03:15 +0200

Seen: 26 times

Last updated: Mar 30