We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

LO7122 Formatting issues

asked 2021-04-02 21:49:49 +0200

gkick gravatar image

updated 2021-06-04 09:19:12 +0200

Alex Kemp gravatar image

Hi, Lo7.1.2.2 Win10 HSQL2.51

Some of the forms load with weird backgrounds

image description

image description

although the forms properties just call for light blue background - no white in 6.4.7.2 Any idea how that can be fixed other then recreating the form from scratch ? Thanks

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2021-04-04 21:15:28 +0200

Ratslinger gravatar image

Hello,

Have now tested both Windows 10 and Ubuntu 20.04 with LO v7.1.2.2. The problem (bug) occurs in both systems when the column is set to multiline. It will also occur on a single cell when selected.

With (Name col):

image description

Without (Name col):

image description

edit flag offensive delete link more

Comments

Thank you @Ratslinger , seems only workaround is to have the controls background white. R U Ok, have not seen you for a while? kind regards

gkick gravatar imagegkick ( 2021-04-04 21:41:19 +0200 )edit

Been around. All OK. Not much to respond to lately.

Ratslinger gravatar imageRatslinger ( 2021-04-04 23:38:03 +0200 )edit

@Ratslinger Off Topic - do you use Jasper with Postgres ?

gkick gravatar imagegkick ( 2021-04-04 23:50:33 +0200 )edit

@gkick,

Don't have much use for any printing. Have set up a variety for testing in the past including Jasper. My recollection was it did not matter the DB used. The key was it needed a JDBC connection for the DB. Seems other report generators examined were also Java dependent.

Ratslinger gravatar imageRatslinger ( 2021-04-05 01:03:24 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-04-02 21:49:49 +0200

Seen: 49 times

Last updated: Apr 04