Writer, Sections only un-hide after restart of LO, V.7, Win10

asked 2021-04-05 09:58:43 +0200

updated 2021-05-29 13:57:27 +0200

Alex Kemp gravatar image

If I hide a section in LO Writer 7, and then un-hide it, it will stay hidden until i close LO and reopen the document. This is not a problem in LO6, or in LO7 on Linux.
It seems that LO7 on Win10 is a bit buggy overall.
Is there a reason for this? It seems to run perfectly on Linux from what I've seen.

edit retag flag offensive close merge delete

Comments

Can't reproduce that on my Windows 10 machine with LO 7.0.4.2 (portable version from Portableapps).

Can you upload a sample file? It may be linked to a special setting.

Hagar Delest gravatar imageHagar Delest ( 2021-04-05 14:47:02 +0200 )edit

This file has the problem for me:
https://files.xxxbang.dk/index.php/s/...
(sorry for the bad domain name, I just needed something i could remember)

I can reproduce on two different Dell PCs:
Version: 7.1.1.2 (x64) / LibreOffice Community
Build ID: fe0b08f4af1bacafe4c7ecc87ce55bb426164676
CPU threads: 8; OS: Windows 10.0 Build 19042; UI render: Skia/Vulkan; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: threaded

ImReallyNotARobot gravatar imageImReallyNotARobot ( 2021-04-05 20:08:00 +0200 )edit

Works fine on my Windows 10 machine with your file (you can upload file here also with the paperclip icon (available in the question when you edit it).

Hagar Delest gravatar imageHagar Delest ( 2021-04-05 21:11:44 +0200 )edit

I tried downgrading to 7.0.5.2 and everything works fine..
I guess it's a 7.1 thing, maybe?

ImReallyNotARobot gravatar imageImReallyNotARobot ( 2021-04-05 23:26:09 +0200 )edit

Seems so.

Not the only bug in 7.1. I reverted to 7.0 very quickly.

Worth a bug report perhaps.

Hagar Delest gravatar imageHagar Delest ( 2021-04-05 23:33:41 +0200 )edit