Soft hyphens not working in Writer 4.1.5.3 [closed]

asked 2014-02-23 16:54:12 +0200

thesiswriter gravatar image

updated 2015-09-12 04:52:34 +0200

Alex Kemp gravatar image

The way I understand this document is that if I enter ctrl + -, I should get a soft hyphen that would break the word when needed. This is not happening. Some character is added, but the word is not broken even if needed. Only if I enter a hyphen that is always visible (-) the word breaks when the line ends. Is this supposed to be like this? How am I supposed to enter a soft hyphen, that would only appear as hyphen when word needs to be broken into two lines?

Using Windows 7, Writer 4.1.5.3.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2016-02-19 11:56:24.390496

Comments

Please look, whether inserting works, when you use menu Insert > Formatting mark > Optional Hyphen. It works here with LO4.2.1.1.

Regina gravatar imageRegina ( 2014-02-25 00:14:54 +0200 )edit