Ask Your Question
0

Formatting footnote anchors

asked 2021-04-12 01:29:37 +0200

llmunro gravatar image

updated 2021-04-12 18:19:15 +0200

[SOLVED! Editing the footnote character style did exactly what I wanted and I have made a note for future reference.]

Hi forum!

I'm having trouble getting footnotes to appear the way I want. I want the footnote anchors in both the text and in the footnote area to appear in superscript. Right now, the anchors in the text are fine, but in the footnote area appear with normally positioned numbers the same size as the text.

I have tried to edit the character style for Footnote anchor and have specified Superscript position. I have also attempted to change the anchor to superscript in the Tools>Footnotes and Endnotes and specifying Footnote in the Paragraph dropdown menu and Footnote anchor in Character Styles dropdown menu.

Despite those changes, when I apply the paragraph style footnote to footnotes that have been created in Default Style, the anchor remains the same and doesn't change to superscript.

What am I missing? I know I've done this before but can't remember quite how.

Thank you! Lisa

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2021-04-12 07:30:15 +0200

PKG gravatar image

1.

image description

2.

image description

edit flag offensive delete link more
0

answered 2021-04-12 07:28:00 +0200

You have to modify the character style Footnote Characters.

To show the community your question has been answered, please tag the best answer (), and/or vote for any helpful answer. Else, please edit your question or use comments to add information (answers are for solutions only).

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-04-12 01:29:37 +0200

Seen: 28 times

Last updated: Apr 12