Ask Your Question
0

LO 4.1.4.2 Build-ID: 410m0 under up-to-date Debian testing, does not display or change font boldness [closed]

asked 2014-02-25 13:45:01 +0200

ib84 gravatar image

updated 2015-09-12 03:29:01 +0200

Alex Kemp gravatar image

I'm on an up-to-date debian testing distribution (i386).

selecting text, and choosing "bold", does activate the bold status, but the text is not displayed bold. Same applies when exporting to PDF. Italic and underlined work ok.

selecting text, and choosing "bold" again (to unset boldness), does not change the bold button, and continues to display bold, instead of unbold. Text is still displayed unbold.

setting the cursor in the middle of text, which -according to the bold button- is indicated to be bold, is then not indicated to be bold

That's pretty basic stuff.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 15:08:56.925756

1 Answer

Sort by » oldest newest most voted
0

answered 2014-02-25 14:11:13 +0200

L-user gravatar image

updated 2014-02-25 14:11:53 +0200

What is the font you have tried this on? Maybe it is your font problem. I had similar problem and finally found out that I was missing a "bold" font for a particular font I was using.

Try this out:
1. Try the font in some other application. Does bold works fine? Test the working fine font in LibreOffice.
2. Try to use different font. Maybe your current "bold" font is missing and so not properly displayed in LibreOffice.

edit flag offensive delete link more

Comments

Thanks for your answer. actually, within the same document, bold sometimes works sometimes not. Replacing the font of disfynctional text, does not have any effet on the problem.

ib84 gravatar imageib84 ( 2014-02-25 20:56:57 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-02-25 13:45:01 +0200

Seen: 52 times

Last updated: Feb 25 '14