Ask Your Question
0

Formulas won't stay hidden

asked 2021-04-12 20:45:10 +0200

suzie250 gravatar image

Updated a few days ago to the most recent version with Windows 10 x64.

I'm having trouble with formulas not staying hidden. If I open page preview, when I come back, they are all showing again. Also, because of this, the columns won't stay the size I want them for printing. If I make the column to just fit the numbers, the formulas make the numbers like this ###.

Is there a new setting that I'm missing???

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
1

answered 2021-04-13 00:04:26 +0200

Opaque gravatar image

updated 2021-04-13 00:06:30 +0200

Hello,

I read your question the following:

  • Everything looks like you want to have it, if you are editing / viewing your document, however
  • when it comes to printing your document or using print preview, you see the formulas and not the respective results from the formula evaluation.

If that's the correct reading, you might have set to print formulas in

Format -> Page -> Tab: Sheet -> Section: Print -> Option: [x] Formulas.

Deactivate the option [ ] Formulas to look like the following;

image description

Hope that fixes your problem.

edit flag offensive delete link more
0

answered 2021-04-12 21:06:53 +0200

suzie250 gravatar image

I have turned it off there and it keeps switching back.

edit flag offensive delete link more

Comments


Please do not use Add Answer if you actually don't answer a question but commenting an answer or responding to another user’s comment. Please use add a comment for that purpose. Thanks in advance …

Opaque gravatar imageOpaque ( 2021-04-12 23:31:33 +0200 )edit

Have you tried in Tools > Options > LibreOffice Calc > View > Display unticking Formulas?

Earnest Al gravatar imageEarnest Al ( 2021-04-13 00:56:16 +0200 )edit
0

answered 2021-04-12 21:05:01 +0200

You may have switch on the formula display in the main view.

In the standard view (not the print preview), go to the menu View and click the Show Formula entry.

To show the community your question has been answered, please tag the best answer (), and/or vote for any helpful answer. Else, please edit your question to add information (answers are for solutions only).

edit flag offensive delete link more

Comments

If it keeps switching back, try to reset your LibreOffice user profile (rename it).

Hagar Delest gravatar imageHagar Delest ( 2021-04-12 21:11:13 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-04-12 20:45:10 +0200

Seen: 34 times

Last updated: Apr 13