Ask Your Question
0

Curly quotes in Writer but not in template or Master document

asked 2021-04-15 23:58:06 +0200

mcdon47 gravatar image

I am able to get curly quotes (Tools>AutoCorrect>AutoCorrect Options; Localized Options>Uncheck and Replace box for Single Quotes and Double Quotes). However, I have documents in Master Document and I cannot get curly quotes. Checked the template file and followed above mentioned method but still no joy. Thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2021-04-16 07:21:03 +0200

You mean check the Replace box.

If the sub-documents show the wrong quotes, it means that they were wrongly typed in the sub-documents, from the start.

Thus, if you want the corrected quotes to appear in the master document, you have to edit the sub-documents.

The master doc can override the styles but not the content (it can updated fields nonetheless).

To show the community your question has been answered, please tag the best answer (), and/or vote for any helpful answer. Else, please edit your question to add information (answers are for solutions only).

edit flag offensive delete link more

Comments

Thank you; yes typological mistake: it should have been 'check the Replace box'. However...trying to correct the sub-documents does not resolve the problem. I tried to create a sample template and it does work; editing the template doesn't. Why is that?

mcdon47 gravatar imagemcdon47 ( 2021-04-16 10:32:44 +0200 )edit

By template, do you mean the template feature to create new documents?

I don't understand when you say that creating a new template works, editing (that same?) template does not.

Hagar Delest gravatar imageHagar Delest ( 2021-04-16 10:36:51 +0200 )edit
  1. Open existing template to edit: File>Templates>Manage Templates>select and right click the relevant template>edit. Type quotes, they do not appear as curly quotes.

However...

  1. To create new template: open a file>SaveAs>select .ott option> and the new template file does enable me to type curly quotes.

I can do the second option but I have already created and edited the template file and do not want to have to do the design all over again.

Thanks.

mcdon47 gravatar imagemcdon47 ( 2021-04-16 16:27:34 +0200 )edit

You can either overwrite the other template or fix the existing template.

If you edit the current template, make sure that the language is the correct one. It may be set to something not supporting the curly quotes.

Hagar Delest gravatar imageHagar Delest ( 2021-04-16 17:43:57 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-04-15 23:58:06 +0200

Seen: 19 times

Last updated: Apr 16