We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

Tables and spacing

asked 2021-04-18 00:55:43 +0200

Dusty50 gravatar image

updated 2021-04-18 04:28:34 +0200

This is similar/same as an earlier question but it doesn't work for me after a good hour of trying to make it work. I goto file >new text document. Then I go to Table menu and insert table 2x2 which fills the width of the page. Now I want to create a half inch space between the 2 columns and can't make it happen. I go to format>page style, click 2 columns and put in .5 for spacing and get this:

image description

I have created this table:

image description

What do I do to it to create a half inch space between the 2 columns...realizing the columns will become narrower Thanks again

I also want to know where the option is to print the table lines Thanks

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2021-04-18 06:33:45 +0200

Earnest Al gravatar image

updated 2021-04-18 06:36:24 +0200

If you want a large gap, 1/2", between the columns in the table then you need to add a column to make the gap.

As you want to print table borders (and cell borders?), just select the entire table, click Table > Properties. In the dialog that opens, select the tab that says Borders. Under Line Arrangement, Presets select the second-to-rightmost icon with the tooltip Set outer border and all inner lines. Click OK

You can use a double line for the borders, this has a maximum width of 9 point (3.2mm or 1/8"). Now you have thin lines set, you can open the dialog again and set double lines between columns by clicking on the centre column line in the dialog box, under Style choose Double thin, select a width of somewhere between 1.50 pt and 9.00 pt, click OK.

edit flag offensive delete link more
0

answered 2021-04-18 07:51:53 +0200

ajlittoz gravatar image

@Earnest Al's answer is the correct and most versatile one. So, tick it as the accepted answer.

In the unlikely case you don't draw borders around your cells, the simplified solution is to enlarge the Spacing to contents distance in the Borders tab of the table properties. It may be quite tricky to get asymmetric padding.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-04-18 00:55:43 +0200

Seen: 28 times

Last updated: Apr 18