Ask Your Question

Always enable printing in reverse page order [closed]

asked 2014-03-01 02:03:45 +0100

Sulphur Firedot gravatar image

updated 2020-08-20 14:38:07 +0100

Alex Kemp gravatar image

When printing (in Writer, Calc, Draw, etc.), a box can be checked to have the last page printed first ("Print in reverse page order"), so that a multi-page document is ordered correctly when the printing is done.

Is there a way to always have this enabled? It's annoying when I forget to check the box and a long document needs to be manually collated. I'm currently using LibreOffice on Ubuntu 13.10 if that matters.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-01 16:30:41.049844

2 Answers

Sort by » oldest newest most voted

answered 2014-07-28 05:49:37 +0100

Sulphur Firedot gravatar image

It needs to be changed in the OS printer settings, so this answer only applies to Ubuntu or other distributions that use the same GNOME printer settings. In System Settings, select Printers. Then right-click on the individual printer you want to change and go to Properties. Select Job Options from the right hand side, then under Common Options click the arrow next to More. Finally there will be a setting Output order, which can be changed to Reverse.

edit flag offensive delete link more

answered 2014-03-01 08:09:28 +0100

ROSt52 gravatar image

@Aibara - I keep in LibO the "Print in reverse order" unchecked but do this setting in the printer properties. There it stays permanent. Canon Printer MP610; Windows XP.

edit flag offensive delete link more


If I check it, it works, but only while LibreOffice is open—then it is reset and off once again. But perhaps this is a setting that depends upon the printer and its drivers, not LO?

Sulphur Firedot gravatar imageSulphur Firedot ( 2014-03-07 03:45:50 +0100 )edit

Question Tools

1 follower


Asked: 2014-03-01 02:03:45 +0100

Seen: 1,147 times

Last updated: Jul 28 '14