Ask Your Question
0

using wizards in base

asked 2021-04-24 14:53:35 +0200

Spearfisher gravatar image

Using LO 7 trying to use wizard to create table but as soon as I hit the wizard button it asks me to install Java. I have the latest version of Java installed but LO doesn't seem to know it

edit retag flag offensive close merge delete

Comments

1
1

I have the latest version of Java installed but LO doesn't seem to know it

Most likely: You have 64-bit LibreOffice and 32-bit Java installed (or you are on macOS and did not recognize that you need to install JDK).

Opaque gravatar imageOpaque ( 2021-04-24 17:16:10 +0200 )edit

Thank you that was the problem

Spearfisher gravatar imageSpearfisher ( 2021-04-26 00:29:59 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2021-05-11 12:23:04 +0200

MSPhobe gravatar image

Besides installing Java on your computer, you may need to go into Tools/Options/LibreOffice/Advanced...

Once there wait a moment. (No more than 10 seconds)... at least one entry should pop up under "Java options". Make the latest one active. (Click on the radio button.)

Consider removing earlier versions that may be present. (Not from within LO. Go to your Java admin panel.)

There's also, above the list of installed JREs, a tickbox for "USE a Java RTE". I've got that ticked, in my system. That was put in place during my LO install, I think. I would be loath to mess with it.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-04-24 14:53:35 +0200

Seen: 30 times

Last updated: May 11