Ask Your Question
0

In Writer, blank lines 'appear' at the bottom of some pages, and I can't write text in them. [closed]

asked 2021-05-04 18:36:57 +0200

blimp gravatar image

I'm fully updated in Libreoffice, and am writing original text with footnotes. Suddenly, the text body splits to reveal blank lines which I can't write in or get rid of. An example, reconstructed as I can't copy it:

With the limited number of tablets available to him in 1876, George Smith (176ff) asserted that He-abani (his reading of ‘Enkidu’) was half-man, half-


[fn] 68 The names in the verses above refer to gods.....

[NEW PAGE]

bull, and was the entity with two horns often occurring on seal-stones and carvings ...

I'm probably "styling" wrongly, but I can't find a recent help article which is intelligible to a beginner like myself.

Thanks for taking the time to read this. David

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by PKG
close date 2021-05-05 14:19:44.230345

Comments

1

Orphan and Widow control?

LeroyG gravatar imageLeroyG ( 2021-05-04 19:54:00 +0200 )edit

Dear LeroyG, Your suggestion brought to my notice the "Keep with next paragraph" option in the same section. This did the trick. Thanks very much.

blimp gravatar imageblimp ( 2021-05-05 11:32:48 +0200 )edit

Then something was wrong in your question: you showed a line break in the middle of "half-bull". Unless you erroneously styled the paragraph with some Heading n and explicitly pressed Enter after the hyphen, this should not have happened.

I suggest you review your document styling to avoid other mishaps of this kind.

ajlittoz gravatar imageajlittoz ( 2021-05-05 11:52:15 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2021-05-05 11:33:50 +0200

blimp gravatar image

LeroyG provided a solution: in this "format-paragraph-options", there is an option "keep with next paragraph". This closed up the gap perfectly.

edit flag offensive delete link more
0

answered 2021-05-04 18:43:54 +0200

ajlittoz gravatar image

You will probably find what you need in the page style definition.

Since you are a beginner, you are likely using a single page style (not knowing what they can bring to you). Open the configuration with Format>Page Style. Go to the Footnote tab.

The spacing between the end of text and the separator line is set with Space to text in the Footnote Area section.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

In case you need clarification, edit your question (not an answer which is reserved for solutions) or comment the relevant answer.

edit flag offensive delete link more

Comments

Dear Ajlittoz, How kind of you to respond. The "space to text" is set to 0.1cm. I think that in manipulating the text in some unauthorized way, I have created these random blank sections. Thanks, David

blimp gravatar imageblimp ( 2021-05-04 19:17:45 +0200 )edit

This is the default value. It is customary to keep a rather large blank space between text and notes to make clear what is text and what is notes in addition to a smaller font size in notes. Don't reduce too much this distance, it will give in a not-so-nice look to your document.

You have not "manipulated the text in some unauthorized way". Even so, you can't change inadvertently the spacing.

ajlittoz gravatar imageajlittoz ( 2021-05-04 19:23:28 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2021-05-04 18:36:57 +0200

Seen: 42 times

Last updated: May 05