Ask Your Question
0

[Impress] Text appears smaller then normal [closed]

asked 2014-03-10 11:44:32 +0100

Mohammad Al-Hajj gravatar image

updated 2014-03-12 12:14:07 +0100

Hello all

I am new to Libreoffice (yesterday)

I am trying to replace Microsoft office with it.

Impress is displaying the text a lot smaller then it actually is (or how it was seen on power point)

Please help if you can

https://www.dropbox.com/s/kjgwdmrsrfyxugz/Impress.png

https://www.dropbox.com/s/2jm7dd5hhyuhvr4/Powerpoint%202007.png

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-20 18:37:44.907125

3 Answers

Sort by » oldest newest most voted
1

answered 2014-03-12 17:33:38 +0100

MichaelB12 gravatar image

I have the same problem with .pptx files import. It exist some bugs in 4.2.x branch.. Are you using this branch ? In 4.1.x is no font size problem..

edit flag offensive delete link more

Comments

i'm using 4.2

Mohammad Al-Hajj gravatar imageMohammad Al-Hajj ( 2014-03-12 17:49:12 +0100 )edit
MichaelB12 gravatar imageMichaelB12 ( 2014-03-13 17:25:10 +0100 )edit
0

answered 2014-04-03 10:43:17 +0100

jaho gravatar image

{Possible workaround solution?}

Like Mohammad, I am having same problem with LO 4.2.1.1 (windows XP SP3) and it seems to be as described in bug 73627 - -- https://bugs.freedesktop.org/show_bug...

pptx files (whether made in powerpoint then opened in LO, or made in LO and then saved as pptx) have missized text although the frame size appears to remain the same. If text is highlighted, the cursor size shows what would be the correct size of text. I am sure I did not have this bug in my previous version of LO (4.1.5, I think, but if not, then it was 4.0.xx).

Copying and pasting of frames or even just text from affected presentations into new, clean presentations does not solve the issue (unless you run the text through a notepad editor). As a workaround, to correctly size the text, highlight then press superscript or subscript twice. Then to keep it resized, one way is to save down to ppt not pptx.

If this impacts any pptx document, then I would have thought it should be a high priority to patch as it effectively stops any interoperability between the two programs. It is highly annoying.

torachim

edit flag offensive delete link more
0

answered 2014-03-10 13:12:39 +0100

ROSt52 gravatar image

updated 2014-03-10 13:14:02 +0100

@Mohammad Al-Hajj - Like you I replaced MS Office with LibO about 2 years ago.

When the font and font size is the same, I never saw a difference between Powerpoint and Impress. Are you sure that font and font size are the same?

However, when you use the "Autofit text" function the font size shrinks automatically to keep all text inside the frame. To verify or correct this, select the text box and right click on it and look for context menu item "Autofit text".

edit flag offensive delete link more

Comments

Please reread the post, i added the pictures

Mohammad Al-Hajj gravatar imageMohammad Al-Hajj ( 2014-03-12 12:14:59 +0100 )edit

Question Tools

2 followers

Stats

Asked: 2014-03-10 11:44:32 +0100

Seen: 711 times

Last updated: Apr 03 '14