We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

Filename when saving

asked 2021-06-10 11:44:27 +0200

Tripple Delta gravatar image

Hi all,

I'm struggeling with this for a long time now. When saving a file, open the destination folder, the filename changes into the first selected file in that folder. Why is that? I don't want to replace the first file but save a new file. Should stay empty, keep my already entered name or leave it as untitled.

edit retag flag offensive close merge delete

Comments

Please tell us your

  • Operating system
  • LibreOffice version
  • Desktop manager (KDE, GNOME, LXDE, Xfce, ...), if you are on Linux
  • Storage device (local, disk, NAS server, cloud service) and
  • Setting of option Tools -> Options -> LibreOffice -> General -> Option: [ ] Use LibreOffice dialogs (or LibreOffice -> Preferences -> LibreOffice -> General -> Option: [ ] Use LibreOffice dialogs, if you are on macOS)

Why asking?: This doesn't happen on my system using Linux, KDE Frameworks 5, system dialogs and LibreOffice (6.2.6, 6.3.6, 6.4.7, 7.0.6 and 7.1.4)


Please do not use Add Answer but edit your original question to enhance the details of your question and/or to upload sample file(s) (answers are reserved for solutions to a problem on this Q&A site). Thanks in advance …

Opaque gravatar imageOpaque ( 2021-06-10 12:18:54 +0200 )edit

On Windows I presume? Have a look on Microsoft Forum, Changing file name when saving

Earnest Al gravatar imageEarnest Al ( 2021-06-10 12:20:20 +0200 )edit

OS: Linux Mint 20 Cinnamon LibreOffice 6.4.7.2 Storage: NAS and local X Use LibreOffice dialogs

Tripple Delta gravatar imageTripple Delta ( 2021-06-10 12:23:40 +0200 )edit

Fixed when using system dialogs. I'll keep it that way for now.

Tripple Delta gravatar imageTripple Delta ( 2021-06-10 12:25:40 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2021-06-10 12:31:45 +0200

Opaque gravatar image

For the records: (according to OP's last comment)

Use system dialogs by deactivating option:

Tools -> Options -> LibreOffice -> General -> Option: [ ] Use LibreOffice dialogs

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-06-10 11:44:27 +0200

Seen: 15 times

Last updated: Jun 10