Stop autoformating text as date [closed]

asked 2014-03-17 22:26:55 +0100

Fabian gravatar image

updated 2014-08-03 20:33:40 +0100

manj_k gravatar image

Trying to input a string as text and Calc autoformats it as a date no matter what I try. Tried everything I could think of myself first and then tried everything I could find on this commmunity. So far, no luck at all. I don't really want any autoformating at all but this date thing is crucial.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2016-02-20 08:22:12.682435

Comments

1

What exactly did you try? Detailed explanations help to identify root cause and solution. E.g what text string did you enter? Did you copy & paste from somewhere or enter text via your keyboard? Which OS and LibO version are you using?

ROSt52 gravatar imageROSt52 ( 2014-03-18 01:31:40 +0100 )edit