How to disable auto save method in libreoffice [closed]

asked 2014-03-18 07:36:57 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Currently I'm working in libreoffice with large amount of data . while working in libreoffice it automatically save and this save taking so much time so how to disable auto save method in libreoffice .I'll save the hole document by end of the finishing work please tell me how to do this

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-20 08:19:15.754224

Comments

1
  • Click on the menu "Tools", then "Options"
  • On the left click the "+" beside "Load/Save", then click "General".
  • On the right Untick "Save AutoRecovery information every ... Minutes"
BasicMacro gravatar imageBasicMacro ( 2014-03-18 09:10:37 +0100 )edit

works fine

Ram.BM gravatar imageRam.BM ( 2014-03-19 10:29:19 +0100 )edit