Ask Your Question
0

LO crashes everytime I try to create new labels with a spreadsheet database. Any tips? [closed]

asked 2014-03-21 18:34:37 +0200

jenn543 gravatar image

updated 2015-08-25 11:07:51 +0200

Alex Kemp gravatar image

LO version 4.2.0.4 for Mac Followed instructions in LO 4.0 Writer Guide for registering the data source

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-06 18:01:15.186568

Comments

These instructions do not make it clear, at least for me, how I could try the crash for myself. Could you please be more specific?

mahfiaz gravatar imagemahfiaz ( 2014-03-21 18:48:14 +0200 )edit

I followed instructions in Chapter 11 of the LibreOffice 4.0 Writer Guide, starting at the beginning with registering my data source (I am using a Calc doc as the source spreadsheet) mapped all the fields, etc. I then follow instructions for creating new labels, as described on Page 313, when I get to step 9 (top of page 316 of the Guide), I "Click New Document..." and nothing happens. I get the spining wheel and LO stops responding.

jenn543 gravatar imagejenn543 ( 2014-03-21 22:05:23 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-11-30 03:38:44 +0200

I was getting the same thing using a Calc document as my data source. Did a lot of tinkering and Google-ing and was ready to give up. Then I upgraged from 4.2.something to 4.3.4.1 and it worked perfectly. If that doesn't work or you have the most updated version try uninstall/reinstalling, or maybe downgrading.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-03-21 18:34:37 +0200

Seen: 356 times

Last updated: Nov 30 '14