Ask Your Question
0

Why does opening .docx documents fail on Ubuntu 13.10 with LO 4.1.3.2? [closed]

asked 2014-03-22 15:20:27 +0200

wonghpm gravatar image

updated 2015-09-02 22:50:51 +0200

Alex Kemp gravatar image

My operating system is ubuntu 13.10. I receive e-mail through gmail. I use firefox and chrome to surf the internet. In the last seven days I received e-mail attached with docx documents. My Libre Office is Version: 4.1.3.2. When I open the docx attachment with LibreOffice Writer, it always failed. What can I do?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-27 10:52:24.984234

Comments

@wonghpm, it is possible your issue it not related to a lack of support for OOXML (DOCX) but rather an issue with email attachments. In this case, the solution will vary according to the application software being used, as indicated in this question / answer.

oweng gravatar imageoweng ( 2014-07-02 13:06:18 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2014-03-23 00:46:18 +0200

oweng gravatar image

Support for DOCX will remain potentially problematic for some time as not all OOXML features are supported. There are various reasons why the document may not be opening. It may be a large and complex document and so may take a long time to open, or alternatively it may contain features that LO has trouble with. You could try upgrading to v4.2.2.1 to see if that offers better support, although if you are using the version of LO from the Ubuntu repositories, you may not want to do this. It may also be a problem with the Ubuntu-provided version of LO. If all else fails, please report a bug and include the problem document for others to test.

edit flag offensive delete link more
0

answered 2014-03-24 03:39:09 +0200

mikecorbeil gravatar image

Opening .docx files with Libreoffice 3.6.5 worked and still works on Windows XP SP3. Maybe if you try an older version of LO for Linux you'll find one that works for you; perhaps beginning by trying the most recent version 3.x.y, whatever x and y are for LO on Linux. I think the most recent one of those for Windows is either 3.6.5 or 3.6.6.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-03-22 15:20:27 +0200

Seen: 3,095 times

Last updated: Jun 29 '14