Ask Your Question
0

How do I get rid of trailing / in hyperlinks? [closed]

asked 2014-03-22 18:14:35 +0200

genus1 gravatar image

updated 2014-03-22 18:15:15 +0200

Many websites like http://funnel2.me/roger will not work when LibreOffice automatically adds http://funnel2.me/roger/ with the trailing /.

I need to turn off the automatic trailing / and I need to be able to edit and remove it in current files.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-20 08:52:06.766339

1 Answer

Sort by » oldest newest most voted
0

answered 2014-03-23 00:01:18 +0200

oweng gravatar image

Under GNU/Linux using v4.1.4.2 and v4.2.2.1 I cannot reproduce the automatic adding of a trailing slash, except after the domain name, which is valid e.g., entering

  • "http://a.com" and then a space creates a link (the displayed text is not altered) of http://a.com/
  • "http://a.com/path/to/file" and then a space creates a link of http://a.com/path/to/file

The provided example behaves the same. How are you entering the URL? The help page on URL recognition is here.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-03-22 18:14:35 +0200

Seen: 40 times

Last updated: Mar 23 '14