Ask Your Question
0

Turn off autocorrect percent feature? [closed]

asked 2014-03-30 16:27:10 +0100

ScreenName gravatar image

When I type "5 %" in Libreoffice calc, it automaticly changes to 5.00%, and that bugs me. How can I turn off this feature?

Best regards, Smith

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-20 18:41:26.383804

2 Answers

Sort by » oldest newest most voted
-1

answered 2014-03-31 02:48:07 +0100

oweng gravatar image

updated 2014-04-03 00:57:51 +0100

The default format code for percentages includes two decimal places. You can either format the required cells to display no decimal places (best option) or enter the values as '5% or '5 % i.e., with a leading single apostrophe mark. Note that arithmetic with cells containing this type of percentage value will only work OK for basic operators for the reason stated by @karolus.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-03-30 16:27:10 +0100

Seen: 131 times

Last updated: Apr 03 '14