Ask Your Question
0

Automatic Font Color is white [closed]

asked 2014-04-01 07:19:54 +0100

alobo gravatar image

In an Impress document, I have the automatic font color set as white, while in the libreoffice Preferences this is set to black. Having automatic as white makes the default of any text color to be white, which is very inconvenient. Where can I change the automatic color of the font? Thanks Agus

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-20 18:45:49.971258

Comments

Might this be because your changed the default template?

mahfiaz gravatar imagemahfiaz ( 2014-04-01 15:54:55 +0100 )edit

May be, or perhaps because I'm recycling someone's else presentation. How could I fix it in that case?

alobo gravatar imagealobo ( 2014-04-01 22:10:36 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-04-01 22:48:17 +0100

mahfiaz gravatar image

Press F11 to open Styles dialog. See if "Default" or any other style has white color (it's under Font effects).

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-04-01 07:19:54 +0100

Seen: 974 times

Last updated: Apr 01 '14