Ask Your Question
0

How do I set the Default font to Times New Roman size 12? [closed]

asked 2014-04-08 12:35:44 +0200

Furious from Brighton gravatar image

updated 2014-04-08 13:35:48 +0200

David gravatar image

I cannot find out how to do it. I am annoyed that I am having to go through all this waste of time to find out and this is the third time I have had to enter the question.

Is this supposed to be helping me or making me more cross? What a waste of space.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-20 19:19:21.250758

1 Answer

Sort by » oldest newest most voted
0

answered 2014-04-08 13:34:42 +0200

David gravatar image

updated 2014-04-08 13:36:36 +0200

I assume this is for the current version of Writer (if not, please specify). Go to Tools > Options... > [LibreOffice Writer] > Basic Fonts (Western):

Imgur

Choose your fonts from the drop-down, then OK.

As for this site, if you put "default font" into the "search or ask your question" field in the green bar in the site banner, you'll get quite a number of suggestions of previous questions about this. Sorry you arrived frustrated! It's not so hard after the fist time....

~ Fairly calm in Edinburgh ;)

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-04-08 12:35:44 +0200

Seen: 3,891 times

Last updated: Apr 08 '14