Why does footnote text format not hold? [closed]

asked 2014-04-08 21:46:12 +0100

nsivin gravatar image

updated 2015-09-09 01:35:36 +0100

Alex Kemp gravatar image

In an English Writer document in the current Linux Mint, I set the footnote text format by going to Tools, Footnote or Endnote, and inserting a period and a space in the "after" box. But when I save the file, close it, and reopen it, there is nothing at all between the footnote number and the text. Is there some way to mak this setting stick? Or is it a bug?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2016-02-20 19:15:46.500816

Comments

I'm also on Mint (13 LTS), with latest LibO. I just checked this, and repeated the steps you describe. It worked just fine, saved and re-opened. To get the space, however, I had to adjust the footnote's paragraph style (F11), since the default "hanging" indent seemed not to "take" the space. But even so, the "period/full stop" stuck even with the hanging indent. FWIW!

David gravatar imageDavid ( 2014-04-08 22:57:41 +0100 )edit