Ask Your Question
1

libreoffice writer numbered list [closed]

asked 2012-06-13 06:50:05 +0100

anonymous user

Anonymous

Try this:

Create a new Writer document.

Press F12 to create a numbered list

Type something, press enter

Type something again, press enter

Click "Increase Indent", then press shift+F12, to create a bullet sublist

Type something, press enter

Type something again, press enter

Click "Decrease Indent", then press F12, to continue the numbered list

The 3rd item will be listed as "1.", and "continue previous numbering" (right click menu) won't update it.

The only way to do a 3rd item ("3.") is to type 3 items first in the numbered list, then go back to the 2nd item, press enter (so the 3rd item becomes the 4th, and a new blank 3rd item is created,) then increase indent and turn the 3rd item into a bullet sublist.

I think this is a bug. Anyone agree?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-16 21:51:12.328869

Comments

1

I don't think that this is a bug. "Continue previous numbering" in this case - the continuation of a bulleted list. Workaround: Try holding down the Ctrl key to select all paragraphs that should be numbered consecutively and press twice the F12 (numbering off and on again)

JohnSUN gravatar imageJohnSUN ( 2012-06-17 12:21:38 +0100 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2012-06-17 12:14:17 +0100

tohuwawohu gravatar image

I don't think so. F12 starts a new list. If you want mix numbering an bullets in the same list, you should modify the numbering style:

  • Before starting the list, select Menu "Format" -> "Bullets and Numbering".
  • By default, the "Options" tab is selected, and on the left side (numbering level), "1 - 10" is selected, so changes would affect all numbering levels.
  • Select level 2 on the left side, to change the style only for the second numbering level;
  • from the "Numbering" Combo Box, select "Bullet":

That's it. After hitting "OK", Writer applies the first-level numbering format to the current line. If you increase indentation, it will continue this list with the second level, using bullets instead of numbers. If you decrease indentation again, you will again reach the first numbering level with numbered items.

edit flag offensive delete link more
1

answered 2012-06-21 01:02:37 +0100

headlinenews gravatar image

updated 2012-06-21 01:08:15 +0100

tohuwawohu and JohnSUN, the steps in the original post do work on MS Word (of course, not F12, but pressing the numbered and bullet list buttons on the toolbar). So I guess this user is expecting Writer to do the same thing for him/her.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-06-13 06:50:05 +0100

Seen: 5,431 times

Last updated: Jun 21 '12