We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

Get external data hangs when inserting web address [closed]

asked 2014-04-14 19:58:13 +0200

Hermes14 gravatar image

updated 2020-07-24 00:04:52 +0200

Alex Kemp gravatar image

I have upgraded to opensuse13.1 64 bit. I have tried to draw data from numerous websites & have the same problem. eg(http://www.fxstreet.com/rates-charts/currency-rates/) my document hangs. I have tried to do all the necessary update for Libre with Zyper in libre* & still have the same problem. I have read as many posts on google as possible & most people suggest downgrading which I would like to try & avoid. I am not sure if it is a bug, or a package that I have accidentally missed.

Version: 4.1.5.3 Build ID: 410m0(Build:3)

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-21 07:00:14.188085

2 Answers

Sort by » oldest newest most voted
1

answered 2014-04-21 12:37:12 +0200

Hermes14 gravatar image

In Opensuse13.1 to fix the problem uninstall LO 4.1.5.3 & install LO 4.2.3.3

edit flag offensive delete link more

Comments

Thanks for reporting back. Sounds like it was a problem with the OpenSUSE-provided LO version as I suggested.

oweng gravatar imageoweng ( 2014-04-22 02:39:58 +0200 )edit
0

answered 2014-04-16 08:21:10 +0200

oweng gravatar image

That particular link works fine here under Debian 7 using v4.1.4.2 (website version). It may be a problem with your OpenSUSE-provided LO version, or as you indicate a missing package.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-04-14 19:58:13 +0200

Seen: 178 times

Last updated: Apr 21 '14