Ask Your Question

Recent Writer does not allow to change content of input fields [closed]

asked 2014-04-15 06:42:40 +0200

DaCapitan gravatar image

updated 2015-09-08 20:59:00 +0200

Alex Kemp gravatar image

I am using Fedora 20, and noticed a while back that I can no longer edit the contents of an input field like I used to be able to.

I used to be able to create an input field, then double click on it to change the contents. This is no longer the case. How do I get this functionality back?

Also, I had created some read only templates which allowed for double click then to change the contents. Now, it does bring up the content view on those read only ott templates, but you can't change the content. Once you save them as an .odt, double click no longer works.

"To change the content of an Input Field in a document, click the field, and then edit the text in the lower box of the dialog."

This is not working for me. It is not the dialog I get. Instead, I get "edit fields" dialog which does not allow to change contents.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-20 20:19:47.867642

1 Answer

Sort by » oldest newest most voted

answered 2014-04-15 12:32:11 +0200

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2014-04-15 06:42:40 +0200

Seen: 1,341 times

Last updated: Apr 15 '14