Ask Your Question
0

how to reset user default document to NOT be in econo mode [closed]

asked 2014-04-21 15:52:59 +0100

rayholme gravatar image

updated 2015-09-07 21:14:17 +0100

Alex Kemp gravatar image

My printer (HP2100) evidentaly has an economy mode where it prints things in grayscale not black to save ink.

I use Linux and have two machines (self and wife); we can both sign on to either machine. For some reason, my username on my machine AND ONLY that one of the four possibilities has been set to make the default mode for all documents use economy mode. In order to reset it, I must FOR EACH DOCUMENT choose file -> printer settings -> take default printer - HP2100 -> properties -> device -> econo mode then reset from "Save Toner" to the normal default of "Printer's Current Setting"

This mode ONLY appears for me on my computer (else there are two modes here, not three :: for all three other "user" settings).

Can anyone tell me how to reset this mode at the USER level so I don't have to reset it for each an every paper???

(I tried deleting the ~/.config/libreoffice/4 directory to no avail).

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-21 07:16:21.812653

2 Answers

Sort by » oldest newest most voted
0

answered 2014-04-21 23:03:54 +0100

lactea gravatar image

Maybe check your printer driver for errors? I am struggeling with mine, too. If the "HP cups" driver is not working, try "hplib" for a change.

edit flag offensive delete link more
0

answered 2014-04-22 13:33:53 +0100

rayholme gravatar image

updated 2014-04-24 14:20:56 +0100

This all started with the driver having problems when I upgraded to Fedora 10. I was getting "Error" printouts when I printed; I ran a linux command to "fix" the driver; and since then I have had gray scale. I just figured out (with a lot of clues) how to turn the papers individually into NOT econo mode. But it is definitely libre office not the driver now. I can reset EACH document to print right, but if I create a new document, it has econo mode set. So I need to reset the document once and save. I would like to turn this off on a "user" basis so new documents don't start wrong. If no one knows how, I will just have to reinstall Fedora eventually or print as someone else. For the record, I did an extended serach through ~/.config/libreoffice/4 ... and could not find any settings that I could find to change. I think this NEW economode option appeared for me after I tried "config2100" (the Linux tool - freeware) to fix this problem. The ONLY thing that works is individually changing each new document to NOT have save-toner mode on (or printing as someone else).

edit flag offensive delete link more

Comments

Have you tried deleting your user-specific LO-profile?

lactea gravatar imagelactea ( 2014-04-22 15:52:19 +0100 )edit

I simply give up answering you - I cannot keep track of your constant updates. Please use the comment function instead.

lactea gravatar imagelactea ( 2014-04-24 18:00:07 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2014-04-21 15:52:59 +0100

Seen: 286 times

Last updated: Apr 24 '14