Ask Your Question
0

How to change number format in Table of Contents? [closed]

asked 2014-04-27 03:42:35 +0200

andrian gravatar image

updated 2014-04-27 05:37:27 +0200

My document using page number Roman (i,ii,iii,..) in entire page, but when I insert ToC using "Indexes and Tables.." the page numbers of ToC appears in Arabic (1 2 3). How to change ToC number format? I have no specific clue in "Edit Index/Table"

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-21 20:15:43.580378

Comments

...and where can we read the right answer? The one below is by "oweng", so I assume that's not the one that is referred to?

SvenAERTS228 gravatar imageSvenAERTS228 ( 2016-11-08 14:50:11 +0200 )edit

Oweng's answer worked for me.

michael.oneill gravatar imagemichael.oneill ( 2017-10-04 17:42:06 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-04-30 16:31:33 +0200

oweng gravatar image

Under Format > Page... > Page tab > Layout Settings section > what does Format show? Arabic numerals or lowercase Roman numerals? If the former, you may need to check the definition of your page style and adjust this setting accordingly.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-04-27 03:42:35 +0200

Seen: 4,932 times

Last updated: Apr 30 '14