Ask Your Question
0

Outdented headings in the left margin [closed]

asked 2014-04-28 03:51:24 +0200

updated 2014-04-30 16:05:40 +0200

oweng gravatar image

Hello, I want to create a headings style which has automatic numbering in the left margin, with the the text of the heading flush with the main text (see image below)

image description

But as much as I try to get this done with a style (by having first line with a negative indentation) it reverts back to having the number and the heading text flush (see below image).

image description

The only way to get it back to how I want it is to manually select the text, and move the ruler at the top so that all the text is in the right place. Can you help me so that the process is automatic? Thanks very much!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-21 14:46:34.337190

2 Answers

Sort by » oldest newest most voted
1

answered 2014-04-29 00:18:49 +0200

I think there must have been some problem with my styles in the original document, because it works if I start new document: 1. In a new style do first line negative indentation -.70 2. In “outline and numbering” assign the paragraph style such that the heading number corresponds to the new style 3. Bullets and numbering position to have a tab-stop at .30

edit flag offensive delete link more

Comments

@howdystranger, there should be no need to set the tab stop in step #3. Bullets and numbering and outline numbering are two different facilities.

oweng gravatar imageoweng ( 2014-04-30 16:17:05 +0200 )edit
0

answered 2014-04-28 20:47:32 +0200

lonoob gravatar image

updated 2014-04-28 21:47:06 +0200

If you can do with a space after the section number instead of a tab, this should work:

  • go to Tools > Outline Numbering
  • select the outline level you want to change (3)
  • select the Position tab
  • set Numbering followed by to Space
  • set Numbering alignment to Right
  • set all indents and alignments to 0
edit flag offensive delete link more

Comments

That doesn't seem to do anything on my computer unfortunately - just produces the result in the second image where the number is in line with the text. The thing I don't understand is where the indentation settings should be specified - in the style of the heading, in "outline numbering" or in "bullets and numbering" settings.

I can get the right indentation if I manually type the heading number, but not if it is automatically done...

howdystranger gravatar imagehowdystranger ( 2014-04-28 23:23:59 +0200 )edit

Does my method work in a new document?

lonoob gravatar imagelonoob ( 2014-04-29 10:18:48 +0200 )edit
1

@lonoob, an alternative is to simply change the indentation of the first line to a negative value e.g., -36pt. With outline numbering turned on this will place the numbering neatly in the margin by the specified amount.

oweng gravatar imageoweng ( 2014-04-30 16:14:52 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-04-28 03:51:24 +0200

Seen: 586 times

Last updated: Apr 30 '14