Ask Your Question
0

How to format dates in 4.2.3.3 Calc [closed]

asked 2014-04-29 17:37:45 +0100

s1wood gravatar image

updated 2015-09-07 10:48:47 +0100

Alex Kemp gravatar image

Previously in a Date column I just entered 2.4. and got 02/04/14 which is what the column is formatted to. Since I switched to Ubuntu 14.04 I just get 2.4. however I format the column. What should I be doing?

Susan

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-21 14:48:25.478360

2 Answers

Sort by » oldest newest most voted
0

answered 2014-04-29 23:28:06 +0100

m.a.riosv gravatar image

I think this is in relation with date acceptance patterns, what you can set up in:
Menu/Tools/Options/Language settings/Language/Date acceptance patterns.

In this link of the Erack's blog you can find a more detailed explanation.
LibreOffice date acceptance patterns

edit flag offensive delete link more
0

answered 2014-04-30 14:01:18 +0100

s1wood gravatar image

Thank you. I added D.M to the date acceptance options and it now works. I would never have thought of looking under Languages!

Susan

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-04-29 17:37:45 +0100

Seen: 77 times

Last updated: Apr 30 '14