Ask Your Question
0

LO 4.2 Base crashing on MBPro Retina OS X10.9 JRE 7. [closed]

asked 2014-05-01 18:02:51 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I recently installed LO 4.2 on my MacBook Pro 13 Retina and try to use Base database application. When adding a formatted field or a special mask to a formatted field LO stop responding. I am running OSX 10.9 Mavericks with Oracle JRE 7. Does any one knows how to solve this issue?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-23 12:01:09.700143

Comments

'...When adding a formatted field or a special mask to a formatted field LO stop responding...' Would you kindly give more details about this - for example, are you trying to add a formatted text box to a FORM? You also appear to be successfully using Base with Java JRE 7 - do you also have the Apple version of Java 6 installed - see HERE.

frofa gravatar imagefrofa ( 2014-05-25 09:55:57 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-05-23 14:53:26 +0100

Do you also have Java 6 installed on OSX? Check in your LO preferenced under advanced that LO is actaully using Java 7 by default. Maybe that's causing the problem.

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2014-05-01 18:02:51 +0100

Seen: 107 times

Last updated: May 23 '14