Ask Your Question
0

Change Column Separator on CSV Export [closed]

asked 2014-05-12 11:59:17 +0200

Howard gravatar image

Hi, I have a CSV file that has its fields separated by a semicolon. When I save the CSV file from LibreOffice Calc, I do not seem to have the option to change the separator (to comma). Does anyone know how I do this?

Thanks.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-22 15:22:33.713788

2 Answers

Sort by » oldest newest most voted
1

answered 2014-05-12 12:07:35 +0200

ROSt52 gravatar image

You can save with a semicolon as delimiter.

Steps:
- Save As
- Scroll down the format roll down menu towards almost the end
- Select: Text CSV
- Click SAVE
=> New window: Confirm file format
- Select: Use Text CSV Format
=> there you can make all needed settings including setting the delimiter to semicolon.
- Click OK once all parameters are set.

edit flag offensive delete link more
1

answered 2014-05-12 12:03:20 +0200

Howard gravatar image

Found it! You need to click on "Edit filter settings" when you save the file, this gives you the option to save various file settings when you save.

edit flag offensive delete link more

Comments

Yes! This works for me.

thekswenson gravatar imagethekswenson ( 2015-10-22 13:24:38 +0200 )edit

Question Tools

2 followers

Stats

Asked: 2014-05-12 11:59:17 +0200

Seen: 69,045 times

Last updated: May 12 '14