Ask Your Question
1

Cursor blink [closed]

asked 2012-06-20 18:54:16 +0200

nb_day gravatar image

Is there any way to have a non-blinking cursor in Writer?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-12 16:02:31.828169

3 Answers

Sort by » oldest newest most voted
1

answered 2012-06-20 19:05:17 +0200

tohuwawohu gravatar image

updated 2012-06-20 20:07:05 +0200

This depends on your OS. If you set your system settings accordingly, Writer will use that settings. You can disable cursor blinking in Windows 7 using the keyboard properties, by setting the cursor blinking rate to zero. See also http://windows.microsoft.com/en-US/windows7/Change-keyboard-settings

If you're not using Win 7, please add the OS to your question.

edit flag offensive delete link more
1

answered 2013-11-01 05:57:19 +0200

Adobe gravatar image

updated 2013-11-01 05:59:31 +0200

On KDE system, I was able to stop cursor blinking using qtconfig: Interfaces -> Flash time -> scroll down til you hit No blinking. I did it as a user and as a root (not sure which is sufficient).

For a gnome desktop, there's an advice:

$ gconftool-2 --set /desktop/gnome/interface/cursor_blink --type boolean False
$ gconftool-2 --set /apps/gnome-terminal/profiles/Default/cursor_blink --type boolean False
$ gconftool-2 --set /apps/gnome-terminal/profiles/Default/cursor_blink_mode --type string off
edit flag offensive delete link more

Comments

The qtconfig tool should only be writing to ~/.qt/ so I would think user privileges are sufficient. Should be a similar situation for gconftool. Thanks for this advice.

oweng gravatar imageoweng ( 2013-11-01 10:19:14 +0200 )edit
0

answered 2012-06-29 13:32:14 +0200

snop gravatar image

On Debian LibreOffice disregards all system settings: Blinking cursor set to false in ~/.gtkrc-2.0 or gtk3 settings.ini. Desktop wide setting for gnome3 set via gsettings as well. No way to disable the cursor. (Bug?)

edit flag offensive delete link more

Comments

@snop -- I'm not sure if that's a bug, but feel free to toss one in the bugtracker and the QA team will be happy to help you triage the problem one way or the other.

qubit gravatar imagequbit ( 2013-01-28 07:26:05 +0200 )edit

Question Tools

Stats

Asked: 2012-06-20 18:54:16 +0200

Seen: 1,818 times

Last updated: Nov 01 '13