Ask Your Question
0

Why can I no longer rotate objects in Impress? [closed]

asked 2014-06-02 05:02:42 +0200

VictorProjects gravatar image

Yesterday, I was able to rotate autoshapes in LibreOffice Impress by double clicking on them to bring up the red rotate points. Today, doing the same action brings up the option to insert text onto the shape. What do I do to fix this? I already tried installing a previous version of LibreOffice, but the same thing happened.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-24 11:34:20.357174

1 Answer

Sort by » oldest newest most voted
0

answered 2014-06-02 05:11:50 +0200

ROSt52 gravatar image

updated 2014-06-02 16:05:15 +0200

It seems you changed the rotation mode behavior. There is an icon called "Rotation Mode After Clicking Object". This is toggle switch.

Alternatively you can right click on the object you want to rotate > position & size > tab rotation > there you can enter the angle as a figure or select at the circle on the right side.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-06-02 05:02:42 +0200

Seen: 660 times

Last updated: Jun 02 '14