Ask Your Question
0

How can I set the default path/folder for saving files? [closed]

asked 2014-06-16 20:28:47 +0200

MusicLover67 gravatar image

updated 2015-09-04 13:28:14 +0200

Alex Kemp gravatar image

Before the last upgrade (LO 4.2.4.2), I had Libre Office set to save all new documents to the desktop. Now, everything saves to MyDocuments. I can't find the setting to change the "Save" path anywhere. Editing "Paths" in options does nothing to change this behavior.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-25 18:09:04.568319

3 Answers

Sort by » oldest newest most voted
0

answered 2016-01-30 07:49:59 +0200

AScot gravatar image

That answer is confusingly wrong. The correct answer to "How can I set the default path/folder for saving files?" is go to Menu/Tools/Options/LIbreoffice/Paths and click the folder you want to use.

edit flag offensive delete link more

Comments

This worked for me: LibreOffice 4.3.7.2, pc, Windows 10, thank you!

foehn mistral gravatar imagefoehn mistral ( 2018-03-21 20:43:41 +0200 )edit
0

answered 2015-09-09 15:35:04 +0200

This worked for me:

  • In top menu bar, go to LibreOffice > Preferences.
  • In the popup window, click LibreOffice to show a dropdown menu list
  • Click Paths and select MyDocuments then click Edit in the bottom right corner
  • In the second popup window, select the folder (in my case, "Desktop") where you want all your documents saved to by default. (Don't worry about all the folders it displays in the main section, just make sure you have "Desktop" selected on the left or whatever folder you want.)
  • Click Open after you select the folder you want. Double check the line starting with "MyDocuments." It should now say, "Users/your_computer_name/Desktop" or whatever folder you set it to. If it's still not correct, try editing it again and selecting the correct folder.
  • Click Okay to exit. Then Quit LibreOffice. I don't know if you have to, but for me, the new setting worked after I quit and restarted LibreOffice.
edit flag offensive delete link more

Comments

Thank you! Works! Version: 5.2.3.3 on Mac OS

daniel.mang gravatar imagedaniel.mang ( 2017-04-05 12:02:02 +0200 )edit

While I can do what was written before on this question, it still is not working - see my question re Saving Files LO Version 6.0.6.2

Sol gravatar imageSol ( 2018-10-06 02:35:22 +0200 )edit
0

answered 2014-06-16 23:39:53 +0200

m.a.riosv gravatar image

Menu/Tools/Options/LIbreoffice/Paths - My documents.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-06-16 20:28:47 +0200

Seen: 10,322 times

Last updated: Jun 17 '14