Ask Your Question
0

Author/Date stamp doesn't show up in Calc comments box [closed]

asked 2014-06-17 01:46:42 +0200

Meinhut gravatar image

updated 2015-09-04 13:25:26 +0200

Alex Kemp gravatar image

I have entered my user data and want the author/date stamp to show up when I create a comment for a cell in Calc. I thought it was default, but I've never yet seen it. I'm using 4.1.6.2. How do I turn it on?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-25 18:06:07.908748

Comments

Looks like there are two "bug numbers" on this situation. The one I just submitted, 80173 and another one, 75537

Meinhut gravatar imageMeinhut ( 2014-06-18 03:34:55 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-06-17 07:21:24 +0200

ROSt52 gravatar image

To the best of my knowledge this feature is not yet in Calc. I thought I placed already such an enhancement request but it seems I only thought about it.

May I propose you place an enhancement request here: https://www.libreoffice.org/get-help/...

I would also be nice if you place the "Bug Number" of the enhancement request here to enable others to add comment.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-06-17 01:46:42 +0200

Seen: 47 times

Last updated: Jun 17 '14