Ask Your Question
0

How can I use LibreOffice with Trisquel 6.0? [closed]

asked 2014-06-24 04:33:10 +0100

sustenato gravatar image

updated 2014-08-11 10:44:33 +0100

bencomp gravatar image

Libre Office installed to Trisquel 6.0. It is unusable because it says there is not base for it. Cannot delete from Add/Delete lists. Open Office is also unusable because I need Jave 6 and Trisquel (FSF) has blocked and banned it. What is the fix for getting an office suite.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-01 22:13:39.184389

1 Answer

Sort by » oldest newest most voted
1

answered 2014-08-11 10:33:08 +0100

Alex Thurgood gravatar image

1) You need at least a recent JRE (1.6 or 1.7) if you want to work with the embedded hsqldb engine, and create reports with the built-in reportbuilder, in other words, the default database engine that is used to create database files in LibreOffice.

2) You don't say which version of LibreOffice you're using - distro provided or official TDF download ? - some distros do not install the Base module functionality by default. You need to check that the Base components have been installed properly.

edit flag offensive delete link more

Comments

1

Under GNU/Linux Trisquel 6 LTS Toutatis it will be necessary to use the openjdk-7-jre package. OpenJDK v6 differed from Oracle Java 6, but OpenJDK v7 is identical to Oracle Java 7 and so is recommended.

oweng gravatar imageoweng ( 2014-08-11 16:06:09 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2014-06-24 04:33:10 +0100

Seen: 255 times

Last updated: Aug 11 '14