Why can't I see my Word and PDF files when opening documents? [closed]

asked 2014-06-30 20:04:22 +0200

Greggg gravatar image

updated 2014-06-30 21:09:12 +0200

bencomp gravatar image

I selected Libre as my Office suite. I went to your home page and selected download now. Everything appeared to be in order until I tried to find my MS Word file & my PDF files and a few assorted other formats. There is obviously some window that I didn't see which is preventing me from seeing those other formats. How do I correct this?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2016-02-27 10:46:53.600124

Comments

Is your main question about talking to people or about seeing files?

bencomp gravatar imagebencomp ( 2014-06-30 20:25:54 +0200 )edit

The main question was about seeing the other files. I just loaded LO last night and saved a couple of documents in both LO format and .docx not being sure which would be successful. Last evening I went to the file folder and saw both formats. This morning when I booted up the .doc , .docx , and PDF files were not to be seen - Because I had an urgent need to one of the other files I tried a cold start which seems to have resolved the problem - Don't ask me why but the files are now visible.

Greggg gravatar imageGreggg ( 2014-06-30 20:55:17 +0200 )edit

As a computer science graduate I can say computers don't do magic, so there usually a setting or step that was missed (and the missing step may or may not have been 'obvious'). It helps if you ask a clear and scoped question and try to describe steps you take to approach your goal, so others can reproduce a problem and offer help finding the missing step. But your problem has resolved itself now, is that correct?

bencomp gravatar imagebencomp ( 2014-06-30 21:07:51 +0200 )edit

Also, including the (intermediate) results of the steps you take towards your goal should help others help you :)

bencomp gravatar imagebencomp ( 2014-06-30 21:11:22 +0200 )edit