Ask Your Question
1

LibreOffice Wizards don't work [closed]

asked 2012-02-22 11:22:22 +0200

jv gravatar image

updated 2015-09-06 14:07:06 +0200

Alex Kemp gravatar image

I have installed LibreOffice 3.5 on a Mac OS X 10.5 Leopard. My problem is that wizards don't work. I don't received any message that jre is not detected or not properly installed. It simply does nothing when you call a wizard.

I also have OpenOffice 3.3 installed and wizards run properly. I supposed there is a problem with java. My java installation is 1.6.0_26. Java is configured in properties dialog of LO (nevertheless LibreOffice only detects java runtime after a while and it does not show the runtime path at the bottom of the dialog)

How can I run the wizards? Where is the problem?

Thanks a lot.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-26 15:10:59.085029

Comments

What do you mean by "wizards don't work"? What do you do, expect and see instead? If Java is installed and configured, why do you assume it is because of Java that "wizards don't work"?

bencomp gravatar imagebencomp ( 2014-07-06 14:23:13 +0200 )edit

4 Answers

Sort by » oldest newest most voted
1

answered 2013-01-19 23:23:36 +0200

Paeon gravatar image

Argh, 3.6 does not work either. Would really like to have the Web Wizard for html email development.

edit flag offensive delete link more

Comments

Hi @Paeon, @jv, Sorry the wizards aren't working for you. I don't have an OSX machine to test on, but I upvoted your question and hopefully one of our mac users will have some insight into this problem for you!

qubit gravatar imagequbit ( 2013-01-20 00:39:05 +0200 )edit
1

answered 2012-02-25 21:32:52 +0200

jv gravatar image

Finally, I decided to downgrade to LO 3.4.5. Now wizards are working. What a pity!

edit flag offensive delete link more
0

answered 2012-02-24 22:49:34 +0200

peterR gravatar image

Not an answer, as such, but another user on CentOS and I, on Kubuntu, can't get a jre to register in LO3.5. This certainly sounds like the reason you can't run your wizards (mine fail to run with an error pointing out the lack of a jre). LO3.4 does work for me as have earlier versions

edit flag offensive delete link more

Comments

If I switch off jre 1.6 in Mac OS X java preferences, I get an error message with OpenOffice 3.3: "OpenOffice.org requires JRE..." But with LibreOffice 3.5 I don't receive any message.

jv gravatar imagejv ( 2012-02-25 20:43:43 +0200 )edit
0

answered 2013-03-08 21:44:00 +0200

qubit gravatar image

Hi @jv, @Paeon,

If installing the latest release doesn't seem to fix this problem, please file a bug and provide a list of steps that can reproduce your problem. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-02-22 11:22:22 +0200

Seen: 1,200 times

Last updated: Mar 08 '13