Ask Your Question
1

Should I download 4.2.5 for Mac OS X (Intel) or 4.2.5 for Mac OS X (x86_64 10.8 or newer required) for Mac OS X v10.9 (mavericks)? [closed]

asked 2014-07-10 01:53:09 +0200

blueskyguy gravatar image

updated 2015-08-25 19:51:53 +0200

Alex Kemp gravatar image

I have a Mac with OS X v10.9 (mavericks) - which download version should I use - LibreOffice 4.2.5 for Mac OS X (Intel) or LibreOffice 4.2.5 for Mac OS X (x86_64 10.8 or newer required)?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-29 16:36:37.977432

1 Answer

Sort by » oldest newest most voted
2

answered 2014-07-11 16:20:05 +0200

mikebibo gravatar image

I'm running Mavericks and I installed the x86_64 version, on the basis that it is a 64-bit version running on a 64-bit operating system. Haven't had any problems.

edit flag offensive delete link more

Comments

1

To add to this answer, the "Intel" version is for x86 32bit systems, while the "x86_64" is for x86 64bit systems i.e., more recent Macs.

oweng gravatar imageoweng ( 2014-07-12 06:46:39 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-07-10 01:53:09 +0200

Seen: 498 times

Last updated: Jul 12 '14